Pa-software community
Help, support and conversation
Welcome! ( login | register )
 
  Forum » ID3 Editor » MP3 file problems » Podcast tags
 

Pages: << prev 1 next >>
Podcast tags
This member is currently offline aholekamp
Newbie


Member Level

Group: Members
Posts: 1
Joined: Sep 11, 2012

Add aholekamp to your buddy list Send an email to aholekamp Reply with a quote from this post Go to the top of the page

I am having trouble with the '-pcon' option for the CLI.

I am setting tags for a large number of old radio recordings to set them as podcasts, so that they show up in the Podcasts library in iTunes, and come over to my iPod incrementally.

I am setting both v1 and v2 tags.

The script I have uses -pcon, but it is not being set. Is there a specific order, or usage that I am not seeing?

Here is my command line:
"C:\Program Files\Pa-software\Windows ID3 Editor\id3edcmd.exe" -t "Title" -ti "Title" -rl 1990-04-08 -ar "Author" -co "Comment" -a "Artist" -or "Artist" -b "Album" -al "Album" -gn "Other" -im "AlbumArtSmall.jpg" -pcon -pcid 1 -n 1 -sb "Long Text Description" "filename.mp3"



Posted Sep 11, 2012, 4:57 pm
This member is currently offline jamesrae
Member


Member Level

Group: Moderators
Posts: 64
Joined: Dec 13, 2008

Add jamesrae to your buddy list Send an email to jamesrae Send a personal messsage to jamesrae Reply with a quote from this post Go to the top of the page

I am afraid this was an issue with 1.18.18 where it did not parse the argument correctly. This has now been fixed with the new release 1.19.20.
.........................
James Rae
Pa-software support

Posted Sep 18, 2012, 10:49 am
Pages: << prev 1 next >>